Loading ...
Sorry, an error occurred while loading the content.

Re: IME chinese input was broken in gvim62a ALPHA?

Expand Messages
  • maxiangjiang
    ... Yes, I used gvim62a.zip before. Now, I am using gvim62bole.zip, which includes IME support. Personally, I don t like self-installing executable, since it
    Message 1 of 8 , Apr 30, 2003
    • 0 Attachment
      > The IME support is included in the "big" version that is part of the
      > self-installing executable and gvim62bole.zip. Did you use gvim62b.zip?

      Yes, I used gvim62a.zip before.

      Now, I am using gvim62bole.zip, which includes IME support.

      Personally, I don't like self-installing executable, since it is forced me
      to do something I don't understand.
      I like to put everything in one folder and then copied that folder to dozens
      of PC I have accessed to.
      In this kind of apporach, gvim62bole.zip is better than self-installing
      executable.

      >
      > --
      > hundred-and-one symptoms of being an internet addict:
      > 109. You actually read -- and enjoy -- lists like this.
      >
      > /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net
      \\\
      > /// Creator of Vim - Vi IMproved -- http://www.Vim.org
      \\\
      > \\\ Project leader for A-A-P -- http://www.A-A-P.org
      ///
      > \\\ Help AIDS victims, buy at Amazon -- http://ICCF.nl/click1.html
      ///
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.