Loading ...
Sorry, an error occurred while loading the content.

Re: compilation problems on RedHat 7.3

Expand Messages
  • Christopher A. Mathrusse
    Thanks very much. I ll look into doing that and keep my fingers crossed. ... From: Dan Sharp To: Sent: Thursday, October
    Message 1 of 3 , Nov 1, 2002
    • 0 Attachment
      Thanks very much. I'll look into doing that and keep my fingers crossed.

      ----- Original Message -----
      From: "Dan Sharp" <dwsharp@...>
      To: <vim@...>
      Sent: Thursday, October 31, 2002 2:29 PM
      Subject: Re: compilation problems on RedHat 7.3


      >From: Christopher Mathrusse <mathrusc@...>
      >
      >Do you see the funny ^[34m that are appearing in the display? And in
      >addition to that, I do not get any colors being produced. My
      >TERM=xterm, and this works with the binary provided by RedHat. Does
      >anyone know what the compiler flags are that RedHat uses so I can put
      >an end to this madness?

      It looks like a problem with finding your terminal libraries. The log you
      attached says -lncurses and -ltermlib are not found and terminfo is not
      understood.

      To see what RedHat is using, install the src.rpm for vim. Then, look in
      /usr/src/redhat/SPECS for the vim.spec file. That file has the configure
      flags redhat uses. Also, check /usr/src/redhat/SOURCE (I think) to see what
      RedHat-specific patches are being added to the vim source.

      Dan Sharp

      _________________________________________________________________
      Get faster connections -- switch to MSN Internet Access!
      http://resourcecenter.msn.com/access/plans/default.asp
    Your message has been successfully submitted and would be delivered to recipients shortly.