Loading ...
Sorry, an error occurred while loading the content.

Re: Turn off commenting

Expand Messages
  • Gary Johnson
    ... Correction: if you re going to put that setting in an ftplugin, you should use setlocal, e.g., ... Sorry about that. Gary -- Gary Johnson
    Message 1 of 3 , Oct 31, 2002
    • 0 Attachment
      On Thu, Oct 31, 2002 at 09:22:27PM -0800, Gary Johnson wrote:

      > :set fo-=r
      >
      > should fix your problem. However, since 'r' is not part of the default
      > 'fo' string, you must be setting this somewhere, possibly in
      > ftplugin/c.vim if you have 'filetype plugin on' in your .vimrc. In that
      > case, you may have to reset 'fo' after the c.vim plugin is loaded, for
      > example by putting the 'fo' setting above in a c.vim file in your
      > ~/.vim/after/ftplugin directory. See

      Correction: if you're going to put that setting in an ftplugin, you
      should use setlocal, e.g.,

      :setlocal fo-=r

      Sorry about that.

      Gary

      --
      Gary Johnson | Agilent Technologies
      garyjohn@... | Spokane, Washington, USA
    Your message has been successfully submitted and would be delivered to recipients shortly.