Loading ...
Sorry, an error occurred while loading the content.
 

Re: paste problems

Expand Messages
  • Derek Wyatt
    assuming that your config file looks like asdsadassadassadsa and you re only complaining about the indents... set paste ... -- ... Derek Quinn Wyatt |
    Message 1 of 5 , Oct 1, 2002
      assuming that your config file looks like asdsadassadassadsa and you're
      only complaining about the indents...

      set paste

      :h paste
      :h nopaste
      :h pastetoggle

      On Tue, Oct 01, 2002 at 11:51:20PM +0530, PayalR wrote:
      | Hi all,
      | Usually I have to paste parts of big config files from one terminal to
      | another which has vi running.
      | When I paste it, the lines are pasted anyhow like this,
      | asas
      | as
      | asdsadassadassadsa
      | asdasxzzcxasas
      | ssadasdsadsafasfa
      | #asfdasfaf
      | etc.
      |
      | When I paste the same in pico I get proper results.
      | What must be the problem? I use mouse to cut and paste text.
      | Thanks a lot and bye.
      | -Payal

      --
      -----------------------------------------------------------
      Derek Quinn Wyatt | Phone: (905) 886-7818 ext. 2313
      Syndesis Engineering | Fax: (905) 886-9076
      Toronto, Ontario, CAN | Email: wyatt@...
      -----------------------------------------------------------
      "Information about package holidays on the FrogStar are
      available in the leaflet, 'Sun, Sand and Suffering on the
      most totally evil place in the galaxy'"
    • Tim Chase
      ... You happen to have any funky control characters in the source text that might be causing trouble? You may also want to check out :he paste -tim
      Message 2 of 5 , Oct 1, 2002
        > > > When I paste the same in pico I get proper results.
        > > > What must be the problem? I use mouse to cut and paste text.
        > >
        > > are you pasting with vi in insert mode? Pasting in command mode does
        > > screwy stuff ;)
        >
        > yes I am pasting in insert mode.

        You happen to have any funky control characters in the source text that
        might be causing trouble? You may also want to check out :he paste

        -tim
      Your message has been successfully submitted and would be delivered to recipients shortly.