Loading ...
Sorry, an error occurred while loading the content.
 

RE: HTML -> plain text in Outlook

Expand Messages
  • Nagle, Adrian
    I think MS Exchange does play some role. I haven t had this problem until recently. Of course my company s IT department hasn t run across this problem
    Message 1 of 5 , Aug 1, 2002
      I think MS Exchange does play some role. I haven't had this problem until
      recently. Of course my company's IT department hasn't run across this
      problem before, so hopefully they become familiar with it soon.

      The tip regarding the personal address book is useful. Hopefully this
      e-mail is now plain text. In Outlook 97, there is no plain text format
      menu. Only "Send Options" in the e-mail properties tab.

      Adrian
      --
      Adrian Nagle anagle@...
      Thermal Engineer TEL: 303-939-6518
      Ball Aerospace & Technologies Corp. FAX: 303-939-5166
      Boulder, CO http://www.ballaerospace.com

      > -----Original Message-----
      > From: Jay Glanville [SMTP:jayglanville@...]
      > > Apparently this works perfectly. (I'm speaking of the idea of adding
      > the
      > > Vim mailing list to one's personal address book in Outlook, and
      > specifying
      > > that messages to that recipient are always to be sent in plain text
      > only.)
      > > Perhaps this should be added to the list webpage or introductory email
      > or
      > > something, so that if someone new joins they can quickly find out how to
      > set
      > > M$ Outlook (and derivatives, I'm guessing) to Plain Text?
      >
      > Note that this is only a problem for Outlook, and not Outlook Express
      > (just
      > touching on the 'derivatives' word). If you are going to document this
      > for
      > future vim mail list users, you might want to investigate whether or not
      > MS
      > Exchange mail servers also play a part.
      >
    • Ondrejko, David
      Adrian, ... I think it worked. I ended up with two copies, one in plain text and one in HTML. I m guessing that the one to me was the one in HTML, as you and
      Message 2 of 5 , Aug 2, 2002
        Adrian,

        > The tip regarding the personal address book
        > is useful. Hopefully this e-mail is now plain
        > text. In Outlook 97, there is no plain text
        > format menu. Only "Send Options" in the e-mail
        > properties tab.

        I think it worked. I ended up with two copies, one in plain text and one in
        HTML. I'm guessing that the one to me was the one in HTML, as you and I
        have corresponded in that format before, but the one in plain text was the
        one to the mailing list. I agree that this is a *VERY* useful tip!

        -- Davyd
      • Jay Glanville
        ... in ... I ve been ending up with two copies also. However, I think that s because my name was in the To: list. I m repling to one of the mails, and
        Message 3 of 5 , Aug 2, 2002
          > I think it worked. I ended up with two copies, one in plain text and one
          in
          > HTML. I'm guessing that the one to me was the one in HTML, as you and I
          > have corresponded in that format before, but the one in plain text was the
          > one to the mailing list. I agree that this is a *VERY* useful tip!
          >
          > -- Davyd
          >

          I've been ending up with two copies also. However, I think that's because
          my name was in the To: list. I'm repling to one of the mails, and removing
          all but the vim mailing list entry. Therefore, there should only be one
          reply.
          ---
          Jay Dickon Glanville
          Today's Fortune:

          Humorists always sit at the children's table.
          -- Woody Allen
        Your message has been successfully submitted and would be delivered to recipients shortly.