Loading ...
Sorry, an error occurred while loading the content.

TEST ... was RE: HTML (was RE: unmapping?)

Expand Messages
  • Ondrejko, David
    ... OK, done. I chose the Send Options and said that I always wanted to send in plain text. Can somebody verify whether this email is now getting through
    Message 1 of 2 , Aug 1, 2002
    • 0 Attachment
      > I'm not at work right now, but if I remember
      > correctly, the way to solve this conundrum is
      > to put the vim e-mail address as an entry in
      > your personal address book, NOT your contacts
      > list. In your personal address book, I believe
      > that you can state that this person always gets
      > sent stuff by plain text.

      OK, done. I chose the 'Send Options' and said that I always wanted to send
      in plain text. Can somebody verify whether this email is now getting
      through in plain text ONLY, or is it still HTML or mixed text/HTML?

      > The major pain-in-the-a$$ part about this way
      > of doing things is that whenever you reply to
      > somebody at vim, you need to delete the vim
      > address and replace it with the personal address
      > book entry.

      I can live with that if it solves this problem.

      > At least, I think so. Again, I'm not working
      > right now, so I can't guarantee anything I've
      > just said.
      >
      > Let me know if this information helps you.

      If this shows up on the list as plain text, then YES, that information
      helped me!! :-)

      Thanks for at least trying, even if that doesn't work for me. That's the
      first new idea about this I've gotten in a while!

      -- Davyd
    • Antoine J. Mechelynck
      Content-type: text/plain No mention of multipart/alternative I think you got it. Tony. ... From: Ondrejko, David To: Jay
      Message 2 of 2 , Aug 1, 2002
      • 0 Attachment
        "Content-type: text/plain"
        No mention of multipart/alternative
        I think you got it.

        Tony.
        ----- Original Message -----
        From: "Ondrejko, David" <david.ondrejko@...>
        To: "'Jay Glanville'" <jayglanville@...>; "Ondrejko, David"
        <david.ondrejko@...>; "'Nagle, Adrian'" <anagle@...>; "'VIM
        Mailing List'" <vim@...>
        Sent: Thursday, August 01, 2002 6:20 PM
        Subject: TEST ... was RE: HTML (was RE: unmapping?)


        >
        > > I'm not at work right now, but if I remember
        > > correctly, the way to solve this conundrum is
        > > to put the vim e-mail address as an entry in
        > > your personal address book, NOT your contacts
        > > list. In your personal address book, I believe
        > > that you can state that this person always gets
        > > sent stuff by plain text.
        >
        > OK, done. I chose the 'Send Options' and said that I always wanted to
        send
        > in plain text. Can somebody verify whether this email is now getting
        > through in plain text ONLY, or is it still HTML or mixed text/HTML?
        >
        > > The major pain-in-the-a$$ part about this way
        > > of doing things is that whenever you reply to
        > > somebody at vim, you need to delete the vim
        > > address and replace it with the personal address
        > > book entry.
        >
        > I can live with that if it solves this problem.
        >
        > > At least, I think so. Again, I'm not working
        > > right now, so I can't guarantee anything I've
        > > just said.
        > >
        > > Let me know if this information helps you.
        >
        > If this shows up on the list as plain text, then YES, that information
        > helped me!! :-)
        >
        > Thanks for at least trying, even if that doesn't work for me. That's the
        > first new idea about this I've gotten in a while!
        >
        > -- Davyd
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.