Loading ...
Sorry, an error occurred while loading the content.

HTML (was RE: unmapping?)

Expand Messages
  • Ondrejko, David
    Adrian, ... Very probable. He does the same thing to me. ... Yeah. ... Same here, although I don t think that it s Outlook specifically that s causing this
    Message 1 of 4 , Aug 1, 2002
    • 0 Attachment
      HTML (was RE: unmapping?)

      Adrian,

      > Also, I think Dr. C's e-mail is rejecting
      > me for sending HTML formatted e-mail.

      Very probable.  He does the same thing to me.

      > Is it HTML format?

      Yeah.

      > I'm trying to get this resolved with my IT
      > folks (I hate Outlook!).

      Same here, although I don't think that it's Outlook specifically that's causing this problem.  (Although if you're not sure who to blame, Gates is a good bet.)  I try to set all the switches and everything in Outlook to send plain text, and apparently something gets added somewhere before my company sends it to make it HTML format.  So I'm thinking it's the company setup rather than Outlook itself.

      > Sorry for the clutter.  I'm using VIM 6.1 on NT4.0.

      Hmm ... likewise ... don't suppose it could be NT?  That *is* another common factor.

      -- Davyd

    • Jay Glanville
      HTML (was RE: unmapping?)I have had also this problem with outlook. I believe that it s a combination of Outlook and the MS Exchange Mail servers. I m not at
      Message 2 of 4 , Aug 1, 2002
      • 0 Attachment
        HTML (was RE: unmapping?)I have had also this problem with outlook. I
        believe that it's a combination of Outlook and the MS Exchange Mail servers.
        I'm not at work right now, but if I remember correctly, the way to solve
        this conundrum is to put the vim e-mail address as an entry in your personal
        address book, NOT your contacts list. In your personal address book, I
        believe that you can state that this person always gets sent stuff by plain
        text. The major pain-in-the-a$$ part about this way of doing things is that
        whenever you reply to somebody at vim, you need to delete the vim address
        and replace it with the personal address book entry.

        At least, I think so. Again, I'm not working right now, so I can't
        guarantee anything I've just said.

        Let me know if this information helps you.

        JDG
        ---
        Jay Dickon Glanville
        Today's Fortune:

        "I changed my headlights the other day. I put in strobe lights instead! Now
        when I drive at night, it looks like everyone else is standing still ..."
        -- Steven Wright

        ----- Original Message -----
        From: Ondrejko, David
        To: 'Nagle, Adrian' ; 'VIM Mailing List'
        Sent: Thursday, August 01, 2002 9:01 AM
        Subject: HTML (was RE: unmapping?)




        Adrian,
        > Also, I think Dr. C's e-mail is rejecting
        > me for sending HTML formatted e-mail.
        Very probable. He does the same thing to me.
        > Is it HTML format?
        Yeah.
        > I'm trying to get this resolved with my IT
        > folks (I hate Outlook!).
        Same here, although I don't think that it's Outlook specifically that's
        causing this problem. (Although if you're not sure who to blame, Gates is a
        good bet.) I try to set all the switches and everything in Outlook to send
        plain text, and apparently something gets added somewhere before my company
        sends it to make it HTML format. So I'm thinking it's the company setup
        rather than Outlook itself.
        > Sorry for the clutter. I'm using VIM 6.1 on NT4.0.
        Hmm ... likewise ... don't suppose it could be NT? That *is* another common
        factor.
        -- Davyd
      • HALIM,SALMAN (HP-NewJersey,ex2)
        At the risk of being redundant, why not just go to the Format menu and choose Plain Text before sending? (I can usually tell when I m going to send an HTML
        Message 3 of 4 , Aug 1, 2002
        • 0 Attachment
          At the risk of being redundant, why not just go to the Format menu and
          choose Plain Text before sending? (I can usually tell when I'm going to
          send an HTML email -- it uses a different font -- and just do that.) (Am
          using Outlook right now -- I think this email will come through as text even
          though I didn't do the Plain Text thing -- I only have to do that if I'm
          responding to an HTML email, never when creating a new one; it was an option
          in Outlook, I think.)

          Salman.

          -----Original Message-----
          From: Jay Glanville [mailto:jayglanville@...]
          Sent: Thursday, August 01, 2002 11:55 AM
          To: Ondrejko, David; 'Nagle, Adrian'; 'VIM Mailing List'
          Subject: Re: HTML (was RE: unmapping?)


          HTML (was RE: unmapping?)I have had also this problem with outlook. I
          believe that it's a combination of Outlook and the MS Exchange Mail servers.
          I'm not at work right now, but if I remember correctly, the way to solve
          this conundrum is to put the vim e-mail address as an entry in your personal
          address book, NOT your contacts list. In your personal address book, I
          believe that you can state that this person always gets sent stuff by plain
          text. The major pain-in-the-a$$ part about this way of doing things is that
          whenever you reply to somebody at vim, you need to delete the vim address
          and replace it with the personal address book entry.

          At least, I think so. Again, I'm not working right now, so I can't
          guarantee anything I've just said.

          Let me know if this information helps you.

          JDG
          ---
          Jay Dickon Glanville
          Today's Fortune:

          "I changed my headlights the other day. I put in strobe lights instead! Now
          when I drive at night, it looks like everyone else is standing still ..."
          -- Steven Wright
        • Ondrejko, David
          ... Believe you me, Salman, if it were that simple it wouldn t be an issue. ;-) Yes, that does seem to be the obvious way to do it, except that it doesn t seem
          Message 4 of 4 , Aug 1, 2002
          • 0 Attachment
            RE: HTML (was RE: unmapping?)

            > At the risk of being redundant, why not just go
            > to the Format menu and choose Plain Text before
            > sending?  (I can usually tell when I'm going to
            > send an HTML email -- it uses a different font
            > -- and just do that.)

            Believe you me, Salman, if it were that simple it wouldn't be an issue. ;-)  Yes, that does seem to be the obvious way to do it, except that it doesn't seem to work.  I'll try Jay's idea next and see what happens.

            -- Davyd

          Your message has been successfully submitted and would be delivered to recipients shortly.