Loading ...
Sorry, an error occurred while loading the content.

Re: One Micro$oft question

Expand Messages
  • Thorsten Maerz
    On Wed, 3 Jul 2002 17:36:12 +0530 ... Vim creates a backup and swapfile by default. I assume, the explorer behaves like that, if it encounters those new files.
    Message 1 of 2 , Jul 3, 2002
    • 0 Attachment
      On Wed, 3 Jul 2002 17:36:12 +0530
      Vinay M S <vinayms@...> wrote:

      > When ever i change a file on the desktop thro' VIM, the windows explorer
      > folder tree collapses completely.
      > (Note that only doing :w<cr> won't create the problem. change the file
      > and then :w<cr>)
      >
      > This does not occur if i change the same file thro' Notepad, MS Word, or
      > Word Pad
      > Hence thought that it has to do something with VIM.

      Vim creates a backup and swapfile by default. I assume, the explorer behaves
      like that, if it encounters those new files.

      You can disable swap and baks using.
      :set noswf
      :set nobk

      Also, see
      :help noswf
      :help nobk

      HTH
      --
      Thorsten Maerz <torte@...>
      Sylpheed-claws/Win32: http://claws-w32.sf.net
    Your message has been successfully submitted and would be delivered to recipients shortly.