Loading ...
Sorry, an error occurred while loading the content.
 

work computer

Expand Messages
  • Tim Chase
    I have a problem with vim overriding my specification of set lines=69 , both in my _gvimrc and from the ex prompt. If I resize the gvim window to my desired
    Message 1 of 1 , Jan 31, 2002
      I have a problem with vim overriding my specification of "set lines=69",
      both in my _gvimrc and from the ex prompt.

      If I resize the gvim window to my desired size and location they way I
      resize all my other windows, and issue the following:
      ":winpos" (returning "600, -8")
      ":set lines" (returning "69")
      ":set columns" (returning "80")

      If I enter ":set lines=50", the screen shrinks to 50 lines (as reported by
      ":set lines" again) accordingly to 50 lines. If I ":set lines=69", the
      screen grows, but this time ":set lines" reports back "67" rather than "69"
      as it should. Setting lines to "67" works, reporting "67" when querried.
      How can I force gvim to 69 lines in my gvimrc, as it only goes to 67 lines
      when I specify 69.

      Current config: gvim60 win32 build running under winme on a 1250x1024
      screen. My guifont is "courier_new:h9:w6", and I have no menubar or toolbar
      showing. Vim seems to be trying to outguess me with its "knowledge" that my
      screen "won't hold the requested windows size" even though it does fit. Any
      assistance? Thanks,
      --tim







      _________________________________________________________________
      Chat with friends online, try MSN Messenger: http://messenger.msn.com
    Your message has been successfully submitted and would be delivered to recipients shortly.