Loading ...
Sorry, an error occurred while loading the content.

Re: he wants monochrome

Expand Messages
  • Hans Fugal
    Hmm, that s odd. Vim 6.0.11 on mostly-stock (stock as far as this stuff is concerned) Redhat 7.2 machines. I ve messed with some things in my .Xdefaults and
    Message 1 of 5 , Nov 1, 2001
    • 0 Attachment
      Hmm, that's odd. Vim 6.0.11 on mostly-stock (stock as far as this stuff
      is concerned) Redhat 7.2 machines. I've messed with some things in my
      .Xdefaults and so on, but he did not, and he's having the same thing.

      Hans :)

      * Piet Delport (siberiyan@...) thus spake:
      > On Wed, 31 Oct 2001 at 12:24:58 -0700, Hans Fugal wrote:
      > > Terminal.
      > >
      > > Hmm, didn't work for me. I set t_Co to 2 and then opened a new c file
      > > and even did syntax on again to verify. The non-text turns to black
      > > and white, but the syntax highlighting is still colored. The colors
      > > change, however, though I'm not sure in what way they change.
      > >
      > > The terminal is rxvt, though it behaves the same in xterm. I could
      > > write a monochrome color scheme for him, and that would be just fine
      > > for him too. But it'd be easier if there's a one-liner. :)
      >
      > Here i get the expected behaviour (Vim immediately goes mono after
      > setting t_Co), both under xterm and rxvt. Might be a termcap thing?
      >
      > > As an example, try setting term=vt100. Setting that of course has other
      > > undesirable side-effects in an xterm.
      >
      > Indeed.
      >
      > > His reason is he has transparent terminals and the colors are often
      > > hard to read against his bg.
      >
      > Ugh. :-)
      >
      > --
      > Piet Delport <siberiyan@...>
      > Today's subliminal thought is:

      --
      Laugh it up, fuzzball.
    Your message has been successfully submitted and would be delivered to recipients shortly.