Loading ...
Sorry, an error occurred while loading the content.

Re: Non-printable characters and line endings

Expand Messages
  • Jürgen Krämer
    Hi, ... Regards, Jürgen -- Jürgen Krämer Softwareentwicklung/-support Habel GmbH
    Message 1 of 8 , Jun 28, 2001
    • 0 Attachment
      Hi,

      David McCooey wrote:
      >
      > So, here are 2 feature requests for vim:
      > (1) Add an option to disable this eol-stripping behavior
      > of vim.
      > (2) Add an option to force this behavior at all times,
      > so that you could add it to your .vimrc file.

      :set fileformats="unix"

      Regards,
      Jürgen

      --
      Jürgen Krämer Softwareentwicklung/-support
      Habel GmbH mailto:software@...
      Hinteres Öschle 2 Tel: (0 74 61) 93 53 15
      78604 Rietheim-Weilheim Fax: (0 74 61) 93 53 99
    • David McCooey
      Aha! The fileformats option (abbreviated ffs ) is not the same as the fileformat option (abbreviated ff ). I tried your suggestion (except without the
      Message 2 of 8 , Jun 29, 2001
      • 0 Attachment
        Aha!
        The "fileformats" option (abbreviated "ffs") is not the
        same as the "fileformat" option (abbreviated "ff").

        I tried your suggestion (except without the quotes around "unix"),
        and it solved ALL my issues in this area.

        Thanks very much.

        Dave McCooey
        Consystant Design Technologies

        Jürgen Krämer wrote:

        > Hi,
        >
        > David McCooey wrote:
        > >
        > > So, here are 2 feature requests for vim:
        > > (1) Add an option to disable this eol-stripping behavior
        > > of vim.
        > > (2) Add an option to force this behavior at all times,
        > > so that you could add it to your .vimrc file.
        >
        > :set fileformats="unix"
        >
        > Regards,
        > Jürgen
        >
        > --
        > Jürgen Krämer Softwareentwicklung/-support
        > Habel GmbH mailto:software@...
        > Hinteres Öschle 2 Tel: (0 74 61) 93 53 15
        > 78604 Rietheim-Weilheim Fax: (0 74 61) 93 53 99
      Your message has been successfully submitted and would be delivered to recipients shortly.