Loading ...
Sorry, an error occurred while loading the content.

Xterm in a background process

Expand Messages
  • Thomas Moiron
    Hello VIMers I try to launch a xterm in a background process by entering this ... This work fine in vim, but not with gvim the xterm doesn t appear Thanks for
    Message 1 of 3 , Apr 26, 2001
    • 0 Attachment
      Hello VIMers

      I try to launch a xterm in a background process by entering this

      :!xterm &

      This work fine in vim, but not with gvim

      the xterm doesn't appear

      Thanks for help
    • Michael Naumann
      No problem with this here. How do you start vim and how do you start gvim ? Maybe a different environment ? Regards, Michael
      Message 2 of 3 , Apr 27, 2001
      • 0 Attachment
        No problem with this here.
        How do you start vim and how do you start gvim ?
        Maybe a different environment ?

        Regards, Michael

        Thomas Moiron wrote:
        >
        > Hello VIMers
        >
        > I try to launch a xterm in a background process by entering this
        >
        > :!xterm &
        >
        > This work fine in vim, but not with gvim
        >
        > the xterm doesn't appear
        >
        > Thanks for help
      • Thomas Moiron
        I found the origin of the problem. It was because the noguipty option was not set. That s why it worked fine in vim but not in gvim. Thank for help. ... From:
        Message 3 of 3 , May 2, 2001
        • 0 Attachment
          I found the origin of the problem. It was because the noguipty option was
          not set. That's why it worked fine in vim but not in gvim.

          Thank for help.

          ----- Original Message -----
          From: "Michael Naumann" <michael.naumann@...>
          To: <vim@...>
          Sent: Friday, April 27, 2001 2:19 PM
          Subject: Re: Xterm in a background process


          > No problem with this here.
          > How do you start vim and how do you start gvim ?
          > Maybe a different environment ?
          >
          > Regards, Michael
          >
          > Thomas Moiron wrote:
          > >
          > > Hello VIMers
          > >
          > > I try to launch a xterm in a background process by entering this
          > >
          > > :!xterm &
          > >
          > > This work fine in vim, but not with gvim
          > >
          > > the xterm doesn't appear
          > >
          > > Thanks for help
        Your message has been successfully submitted and would be delivered to recipients shortly.