Loading ...
Sorry, an error occurred while loading the content.

Re: syntax shading in help files

Expand Messages
  • Michael P. Soulier
    ... It did. I just played with my autocommands regarding .txt files which I believe were getting executed on the help files. I seem to have fixed the problem.
    Message 1 of 5 , Dec 31, 2000
    • 0 Attachment
      On Sun, Dec 31, 2000 at 06:11:46PM -0500, Benji Fisher wrote:

      > I agree that it is odd. I wonder if one of the autocommands does
      > :syntax off, although :set syntax=help would not help if this were the
      > problem.
      >
      > Let's get this straight. If you do
      >
      > :help
      > /intro
      > CTRL-]
      > CTRL-T
      >
      > then the syntax highlighting goes away? Hmm.

      It did. I just played with my autocommands regarding .txt files which I believe
      were getting executed on the help files. I seem to have fixed the problem. I think
      the problem above was due to not completely refreshing the settings in all buffers.
      I shut down Vim and restarted it, and it's fine now.
      Oh, I'm on Linux. Now if I can only figure out why Vim isn't sourcing my .vimrc
      file when I use it with mutt... *sigh*

      Mike

      --
      Michael P. Soulier <msoulier@...>
      "...the word HACK is used as a verb to indicate a massive amount
      of nerd-like effort." -Harley Hahn, A Student's Guide to UNIX
      PGP Public Key: http://www.storm.ca/~msoulier/email.phtml
    Your message has been successfully submitted and would be delivered to recipients shortly.