Loading ...
Sorry, an error occurred while loading the content.

Re: opening gvim maximized automatically

Expand Messages
  • Benji Fisher
    I do not know about multiple monitors, but on Win32, the recommended ... --Benji Fisher
    Message 1 of 3 , Dec 9, 2000
    • 0 Attachment
      I do not know about multiple monitors, but on Win32, the recommended
      way is to add a line like this to your vimrc file:

      :autocmd GUIEnter * simalt ~x

      :help GUIEnter
      :help simalt

      --Benji Fisher

      "Arjona, Ariel" wrote:
      >
      > I'm using gvim 5.7 in Win2K and I accomplish this setting lines and columns
      > to very high values like say 999 (dunno other platforms.)
      >
      > > -----Original Message-----
      > > From: Peter Bismuti [mailto:bismuti@...]
      > > Sent: Friday, December 08, 2000 10:53 PM
      > > To: vim@...
      > > Subject: opening gvim maximized automatically
      > >
      > >
      > > I have a multiple monitor setup and the settings (font size,
      > > rows, cols)
      > > that will make gvim full screen on one monitor are not the
      > > same for the
      > > other. Is there any way of starting gvim and making it maximize
      > > automatically?
      > >
      > > Thanks
    Your message has been successfully submitted and would be delivered to recipients shortly.