Loading ...
Sorry, an error occurred while loading the content.
 

Conqueterm blanks some lines

Expand Messages
  • John Biederstedt
    Whenever I use conqueterm (on linux) to ssh to a nexus switch, and backspace causes the line to go blank. Anyone else experience this? thanks john biederstedt
    Message 1 of 5 , Aug 22, 2014
      Whenever I use conqueterm (on linux) to ssh to a nexus switch, and backspace causes the line to go blank. Anyone else experience this?

      thanks
      john biederstedt

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/d/optout.
    • Tim Chase
      ... I think you may have sent this to the wrong mailing list. That said, I d check what your $TERM settings are on both ends and make sure they aren t getting
      Message 2 of 5 , Aug 22, 2014
        On 2014-08-22 10:42, John Biederstedt wrote:
        > Whenever I use conqueterm (on linux) to ssh to a nexus switch, and
        > backspace causes the line to go blank. Anyone else experience this?

        I think you may have sent this to the wrong mailing list.

        That said, I'd check what your $TERM settings are on both ends and
        make sure they aren't getting manually set to something wrong.

        -tim



        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/d/optout.
      • Eric Christopherson
        ... Nope; ConqueTerm is a Vim plugin :) ... -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you
        Message 3 of 5 , Aug 22, 2014
          On Fri, Aug 22, 2014 at 12:45 PM, Tim Chase <vim@...> wrote:
          > On 2014-08-22 10:42, John Biederstedt wrote:
          >> Whenever I use conqueterm (on linux) to ssh to a nexus switch, and
          >> backspace causes the line to go blank. Anyone else experience this?
          >
          > I think you may have sent this to the wrong mailing list.

          Nope; ConqueTerm is a Vim plugin :)

          >
          > That said, I'd check what your $TERM settings are on both ends and
          > make sure they aren't getting manually set to something wrong.
          >
          > -tim

          --
          --
          You received this message from the "vim_use" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_use" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
          For more options, visit https://groups.google.com/d/optout.
        • Ping
          I think conqterm is a dead project. from iPhone ... -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the
          Message 4 of 5 , Nov 5, 2014
            I think conqterm is a dead project.

            from iPhone


            > On Aug 22, 2014, at 14:25, Eric Christopherson <echristopherson@...> wrote:
            >
            >> On Fri, Aug 22, 2014 at 12:45 PM, Tim Chase <vim@...> wrote:
            >>> On 2014-08-22 10:42, John Biederstedt wrote:
            >>> Whenever I use conqueterm (on linux) to ssh to a nexus switch, and
            >>> backspace causes the line to go blank. Anyone else experience this?
            >>
            >> I think you may have sent this to the wrong mailing list.
            >
            > Nope; ConqueTerm is a Vim plugin :)
            >
            >>
            >> That said, I'd check what your $TERM settings are on both ends and
            >> make sure they aren't getting manually set to something wrong.
            >>
            >> -tim
            >
            > --
            > --
            > You received this message from the "vim_use" maillist.
            > Do not top-post! Type your reply below the text you are replying to.
            > For more information, visit http://www.vim.org/maillist.php
            >
            > ---
            > You received this message because you are subscribed to the Google Groups "vim_use" group.
            > To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
            > For more options, visit https://groups.google.com/d/optout.

            --
            --
            You received this message from the "vim_use" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_use" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
            For more options, visit https://groups.google.com/d/optout.
          • ping song
            try vimshell , not much better though. at least it solve one issue that is not resolvable in conqueterm: long lines won t be broken into multiple lines. which
            Message 5 of 5 , Nov 8, 2014
              try vimshell , not much better though.
              at least it solve one issue that is not resolvable in conqueterm: long
              lines won't be broken into multiple lines. which is good.

              On Wed, Nov 5, 2014 at 8:56 AM, Ping <songpingemail@...> wrote:
              > I think conqterm is a dead project.
              >
              > from iPhone
              >
              >
              >> On Aug 22, 2014, at 14:25, Eric Christopherson <echristopherson@...> wrote:
              >>
              >>> On Fri, Aug 22, 2014 at 12:45 PM, Tim Chase <vim@...> wrote:
              >>>> On 2014-08-22 10:42, John Biederstedt wrote:
              >>>> Whenever I use conqueterm (on linux) to ssh to a nexus switch, and
              >>>> backspace causes the line to go blank. Anyone else experience this?
              >>>
              >>> I think you may have sent this to the wrong mailing list.
              >>
              >> Nope; ConqueTerm is a Vim plugin :)
              >>
              >>>
              >>> That said, I'd check what your $TERM settings are on both ends and
              >>> make sure they aren't getting manually set to something wrong.
              >>>
              >>> -tim
              >>
              >> --
              >> --
              >> You received this message from the "vim_use" maillist.
              >> Do not top-post! Type your reply below the text you are replying to.
              >> For more information, visit http://www.vim.org/maillist.php
              >>
              >> ---
              >> You received this message because you are subscribed to the Google Groups "vim_use" group.
              >> To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
              >> For more options, visit https://groups.google.com/d/optout.

              --
              --
              You received this message from the "vim_use" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php

              ---
              You received this message because you are subscribed to the Google Groups "vim_use" group.
              To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
              For more options, visit https://groups.google.com/d/optout.
            Your message has been successfully submitted and would be delivered to recipients shortly.