Loading ...
Sorry, an error occurred while loading the content.

Re: A problem with autofilling with non-english language.

Expand Messages
  • Alex K
    Wonderfully I found a solution. This stroke in vimrc makes all right: set iskeyword=@,48-57,_,192-255 Of cource this is for russian language. Maybe be helpfull
    Message 1 of 11 , Oct 5, 2013
    • 0 Attachment
      Wonderfully I found a solution.
      This stroke in vimrc makes all right:

      set iskeyword=@,48-57,_,192-255

      Of cource this is for russian language.
      Maybe be helpfull for somebody.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
       
      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Tony Mechelynck
      ... FWIW, this is the nocompatible Vim default except on Dos/Windows. ... Best regards, Tony. -- Life in the state of nature is solitary, poor, nasty,
      Message 2 of 11 , Oct 5, 2013
      • 0 Attachment
        On 05/10/13 17:03, Alex K wrote:
        > Wonderfully I found a solution.
        > This stroke in vimrc makes all right:
        >
        > set iskeyword=@,48-57,_,192-255

        FWIW, this is the 'nocompatible' Vim default except on Dos/Windows.

        >
        > Of cource this is for russian language.
        > Maybe be helpfull for somebody.


        Best regards,
        Tony.
        --
        Life in the state of nature is solitary, poor, nasty, brutish, and short.
        -- Thomas Hobbes, Leviathan


        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.