Loading ...
Sorry, an error occurred while loading the content.

Spell doesn't start on large files until I scroll up to the top

Expand Messages
  • David Woodfall
    When I work on a large tex file (5800 words+) spell doesn t kick in until I scroll up to around line 150. Any ideas how to fix this? -- -- You received this
    Message 1 of 2 , Sep 20, 2013
    • 0 Attachment
      When I work on a large tex file (5800 words+) spell doesn't kick in
      until I scroll up to around line 150.

      Any ideas how to fix this?

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Dave Woodfall
      ... Fixed by specifying syn sync fromstart as an autocmd for tex. -- -- You received this message from the vim_use maillist. Do not top-post! Type your
      Message 2 of 2 , Sep 21, 2013
      • 0 Attachment
        On Saturday, 21 September 2013 05:06:09 UTC+1, Dave Woodfall wrote:
        > When I work on a large tex file (5800 words+) spell doesn't kick in
        >
        > until I scroll up to around line 150.
        >
        >
        >
        > Any ideas how to fix this?

        Fixed by specifying 'syn sync fromstart' as an autocmd for tex.

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.