Loading ...
Sorry, an error occurred while loading the content.

command mode open file auto complete filename

Expand Messages
  • Michael Neumann
    Hi, I have a simple Problem. I wont open a File. :o test.txt I Type :o tes . And now Vim no auto complete, the name. Vim make this ^I. What is my mintages?
    Message 1 of 3 , Sep 8, 2013
    • 0 Attachment
      Hi, I have a simple Problem.

      I wont open a File. :o test.txt

      I Type :o tes<Tab>. And now Vim no auto complete, the name. Vim make
      this ^I.

      What is my mintages?

      I using x Ubuntu 13

      Thanks for helping.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Anton Bobrov
      Use :e ... -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are replying to. For more
      Message 2 of 3 , Sep 8, 2013
      • 0 Attachment
        Use :e

        On Sun, Sep 08, 2013 at 12:09:18PM +0200, Michael Neumann wrote:
        > Hi, I have a simple Problem.
        >
        > I wont open a File. :o test.txt
        >
        > I Type :o tes<Tab>. And now Vim no auto complete, the name. Vim make
        > this ^I.
        >
        > What is my mintages?
        >
        > I using x Ubuntu 13
        >
        > Thanks for helping.
        >
        > --
        > --
        > You received this message from the "vim_use" maillist.
        > Do not top-post! Type your reply below the text you are replying to.
        > For more information, visit http://www.vim.org/maillist.php
        >
        > ---
        > You received this message because you are subscribed to the Google Groups "vim_use" group.
        > To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        > For more options, visit https://groups.google.com/groups/opt_out.

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • Michael Neumann
        Thank you very match. ... -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are replying to. For
        Message 3 of 3 , Sep 8, 2013
        • 0 Attachment
          Thank you very match.

          Am 08.09.2013 12:13, schrieb Anton Bobrov:
          > Use :e
          >
          > On Sun, Sep 08, 2013 at 12:09:18PM +0200, Michael Neumann wrote:
          >> Hi, I have a simple Problem.
          >>
          >> I wont open a File. :o test.txt
          >>
          >> I Type :o tes<Tab>. And now Vim no auto complete, the name. Vim make
          >> this ^I.
          >>
          >> What is my mintages?
          >>
          >> I using x Ubuntu 13
          >>
          >> Thanks for helping.
          >>
          >> --
          >> --
          >> You received this message from the "vim_use" maillist.
          >> Do not top-post! Type your reply below the text you are replying to.
          >> For more information, visit http://www.vim.org/maillist.php
          >>
          >> ---
          >> You received this message because you are subscribed to the Google Groups "vim_use" group.
          >> To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
          >> For more options, visit https://groups.google.com/groups/opt_out.

          --
          --
          You received this message from the "vim_use" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_use" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        Your message has been successfully submitted and would be delivered to recipients shortly.