Loading ...
Sorry, an error occurred while loading the content.

Re: ANN: YankRing 17.0

Expand Messages
  • snowman55
    Any update? I have the same problem and have to remove the plugin when I need recording. -- -- You received this message from the vim_use maillist. Do not
    Message 1 of 10 , Aug 29, 2013
    • 0 Attachment
      Any update? I have the same problem and have to remove the plugin when I need recording.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Nikolay Pavlov
      ... numbered ... Numbered registers are populated from deletes unless another register was specified. The help states though that one-line deletes should not
      Message 2 of 10 , Aug 30, 2013
      • 0 Attachment


        On Aug 30, 2013 9:34 PM, "Chris Lott" <chris@...> wrote:
        >
        > On Thu, Aug 29, 2013 at 6:33 PM, Francis Ngoh <yfngoh@...> wrote:
        > > Im away from my computer but I found a workaround ... ie dont use numbered
        > > registers for the macro.
        >
        >
        > Maybe I'm missing something, but I don't see how this solves the
        > problem. dt" isn't using a numbered register, it's deleting to the
        > character "

        Numbered registers are populated from deletes unless another register was specified. The help states though that one-line deletes should not affect numbered registers (with some exceptions, but "t" is not the one).

        > c
        > --
        > Chris Lott <chris@...>
        >
        > --
        > --
        > You received this message from the "vim_use" maillist.
        > Do not top-post! Type your reply below the text you are replying to.
        > For more information, visit http://www.vim.org/maillist.php
        >
        > ---
        > You received this message because you are subscribed to the Google Groups "vim_use" group.
        > To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        > For more options, visit https://groups.google.com/groups/opt_out.

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
         
        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.