Loading ...
Sorry, an error occurred while loading the content.

Re: glob() does not like 'lib'?

Expand Messages
  • Christian Brabandt
    ... You should have used the 2nd parameter of the glob function() ;) regards, Christian -- -- You received this message from the vim_use maillist. Do not
    Message 1 of 4 , Aug 1, 2013
    • 0 Attachment
      On Thu, August 1, 2013 15:11, Saulius G. wrote:
      > vim -u NONE -U NONE -N worked.
      >
      > I checked and in my .vimrc found the cause of the problem.
      > There was
      >
      > set wildignore+=lib
      >
      > My fault.

      You should have used the 2nd parameter of the glob function() ;)

      regards,
      Christian

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.