Loading ...
Sorry, an error occurred while loading the content.
 

Re: :spellgood w/o

Expand Messages
  • Ben Fritz
    ... -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are replying to. For more information,
    Message 1 of 3 , Jul 29, 2013
      On Wednesday, July 24, 2013 4:30:13 PM UTC-5, Kaleb Hornsby wrote:
      > I asked this question on [Super User][0], but I figured that I would try here as well.
      >
      > I am trying to do:
      >
      > :spellgood w/o
      >
      > I get an error message saying
      >
      > > Unrecognized flags in ~/.vim/spell/en.utf-8.add line 16
      >

      :help spell-SLASH

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Kaleb Hornsby
      Thanks for the reply, Mr. Fritz, but I already mentioned spell-SLASH on line 24 of what I wrote earlier. spell-SLASH is referring to using the .dic files, it
      Message 2 of 3 , Jul 29, 2013
        Thanks for the reply, Mr. Fritz, but I already mentioned spell-SLASH on line 24 of what I wrote earlier. spell-SLASH is referring to using the .dic files, it is not applicable to the .add files.

        On Monday, July 29, 2013 9:05:37 AM UTC-4, Ben Fritz wrote:
        > On Wednesday, July 24, 2013 5:30:13 PM UTC-4, Kaleb Hornsby wrote:
        >> I asked this question on [Super User][0], but I figured that I would try here as well.
        >>
        >> I am trying to do:
        >>
        >> :spellgood w/o
        >>
        >> I get an error message saying
        >>
        >> > Unrecognized flags in ~/.vim/spell/en.utf-8.add line 16
        >>
        >> I have attempted the following to no avail:
        >>
        >> :spellgood w\/o
        >> :spellgood w//o
        >> :spellgood "w/o"
        >> :spellgood 'w/o'
        >>
        >> I also tried visually selecting the word in question and hitting `zg`. Same error.
        >>
        >> How can I get vim to stop telling me that **w/o** is a bad word?
        >>
        >> Adding **o** to the spell file or capitalizing **w/o** to **W/O** works, but those options make me sad.
        >>
        >> The [spell-SLASH][1] help text points in a direction of how to do this, but this is for .dic files. Is using .dic files a better alternative? If so, I can't figure out for the life of me how to use them.
        >>
        >> Any help will be greatly appreciated.
        >>
        >> [0]: http://superuser.com/q/623336/3304
        >> [1]: http://vimdoc.sourceforge.net/htmldoc/spell.html#spell-SLASH
        >
        >
        > :help spell-SLASH

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.