Loading ...
Sorry, an error occurred while loading the content.

Re: Vim Windows Autocommand Filename = 8.3

Expand Messages
  • sfx2k
    Hey Ben, thanks for your reply. ... Yep, I am. But %L does not work either. But I found the reason; this little snippet in my XML-Filetype-Plugin causes my
    Message 1 of 3 , Jul 28, 2013
    • 0 Attachment
      Hey Ben,

      thanks for your reply.

      > Are you actually using the command-line with --remote-silent as you show, or through a shortcut? If the latter, you can try the suggestion in :help vim-default-editor.

      Yep, I am. But "%L" does not work either.

      But I found the reason; this little snippet in my XML-Filetype-Plugin causes my problems:

      if (getfsize(expand("%:8")) < 5000000)
      set foldmethod=syntax
      else
      set foldmethod=manual
      endif

      It seems, that Vim remembers this expand-call...

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.