Loading ...
Sorry, an error occurred while loading the content.
 

Re: hide _viminfo

Expand Messages
  • Ben Fritz
    ... I don t see anything about that in ftp://ftp.vim.org/pub/vim/patches/7.3/README and I ve never noticed this behavior before. In fact, I wrote a plugin to
    Message 1 of 2 , Jul 28, 2013
      On Monday, July 22, 2013 9:16:11 AM UTC-5, jun wang wrote:
      > Hi:
      >
      > Vim7.4beta always set _viminfo as
      > hidden.  Can
      > change this behavior?

      I don't see anything about that in ftp://ftp.vim.org/pub/vim/patches/7.3/README and I've never noticed this behavior before. In fact, I wrote a plugin to do that for you, because Vim wasn't doing it:

      http://www.vim.org/scripts/script.php?script_id=4505

      Perhaps have the plugin installed and forgot about it?

      If you do, you can either uninstall it or set g:autohide_type to something not including the letter 'v'. See the help file included with the plugin.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.