Loading ...
Sorry, an error occurred while loading the content.

Re: vim + tmux [SOLVED]

Expand Messages
  • Claus Atzenbeck
    ... Thanks, Shawn. This was not the solution, however, it helped me to find the right way. The issue was that due to tmux s vertical split Vim s command line
    Message 1 of 3 , Jul 23, 2013
    • 0 Attachment
      On Tue, 23 Jul 2013 at 7:21am -0400, Shawn Wilson wrote:

      > set winminwidth=0

      Thanks, Shawn. This was not the solution, however, it helped me to find
      the right way. The issue was that due to tmux's vertical split Vim's
      command line width became too narrow, as my rulerformat shows quite some
      information. This was why Vim issued the "Press ENTER or type command to
      continue" notice.

      I was able to solve the issue in two ways:

      set cmdheight=2

      Or to narrow the width defined in the ruler format:

      set rulerformat=%74 ...

      (instead of originally "set rulerformat=%100 ...").

      Best,
      Claus

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.