Loading ...
Sorry, an error occurred while loading the content.

Re: Mapping meta key within tmux

Expand Messages
  • Marco
    ... The combination of xterm-keys and the [1;3A mapping works. Thanks a lot. Marco -- -- You received this message from the vim_use maillist. Do not
    Message 1 of 6 , Jul 15, 2013
    • 0 Attachment
      On 2013–07–14 Gary Johnson wrote:

      > I didn't have much time for experimentation when I first replied.
      > Now that I have a little more time, mapping the sequence for <M-Up>
      > proved more difficult than I expected. I think the secret is to put
      > this in your ~/.tmux.conf:
      >
      > set -g xterm-keys on
      >
      > After doing that, my mappings of <Esc>[1;3A seemed to work.

      The combination of xterm-keys and the <Esc>[1;3A mapping works.
      Thanks a lot.

      Marco

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.