Loading ...
Sorry, an error occurred while loading the content.

Re: permanent insert mode in compiled vim on debian/kubuntu

Expand Messages
  • Benji Fisher
    ... I suspect that a system vimrc file is to blame. To help diagnose, ... HTH --Benji Fisher -- -- You received this message from the vim_use maillist. Do
    Message 1 of 5 , Jul 9, 2013
    • 0 Attachment
      On Tue, Jul 9, 2013 at 8:17 AM, ethician <ethicius@...> wrote:
      Thanks much Tony! The behavior of "being stuck" in the insert mode truly was
      due to the so-called "easy" mode being active.

      Best regards,
      Tom

      -eth

      I suspect that a system vimrc file is to blame.  To help diagnose,

      :scriptnames
      :verbose set im?
      :help startup

      HTH  --Benji Fisher 

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
       
      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
       
       
    Your message has been successfully submitted and would be delivered to recipients shortly.