Loading ...
Sorry, an error occurred while loading the content.

Re: about formatoptions

Expand Messages
  • Ben Fritz
    ... -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are replying to. For more information,
    Message 1 of 4 , Jun 12, 2013
    • 0 Attachment
      On Wednesday, June 12, 2013 10:01:37 AM UTC-5, Ben Fritz wrote:
      >
      > or a "set formatoptions" command in ~/.vim/after/ftplugin/c.vim

      You said "_vimrc file" so actually you are problem on Windows. On Windows the path to the file should be $HOME\vimfiles\after\ftplugin\c.vim instead. Ask Vim what it sees as the $HOME directory with:

      :echo $HOME

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.