Loading ...
Sorry, an error occurred while loading the content.

Re: color scheme help

Expand Messages
  • ben
    ... Thanks, was just about to try that... Is there another script/config file somewhere that determines whether I need a gui=none? -- -- You received this
    Message 1 of 4 , May 26, 2013
    • 0 Attachment
      On Sunday, May 26, 2013 12:38:51 AM UTC, Andrei Olsen wrote:
      > On Saturday, May 25, 2013 4:20:26 PM UTC+2, ben wrote:
      > > I was changing matrix.vim for these 2 lines and I just removed the gui statement at the end (but the changes didn't seem to take).
      > >
      > > hi Statement guifg=#55ff55 guibg=#000000 gui=bold
      > > hi Type guifg=#55ff55 guibg=#000000 gui=bold
      > >
      > > Any ideas?
      >
      > Set gui=NONE instead of bold.

      Thanks, was just about to try that...
      Is there another script/config file somewhere that determines whether I need a gui=none?

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Andrei Olsen
      ... $VIMRUNTIME/syntax/syncolor.vim -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are
      Message 2 of 4 , May 26, 2013
      • 0 Attachment
        On Sunday, May 26, 2013 11:54:11 AM UTC+2, ben wrote:
        > Is there another script/config file somewhere that determines whether I need a gui=none?

        $VIMRUNTIME/syntax/syncolor.vim

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.