Loading ...
Sorry, an error occurred while loading the content.
 

Re: empty bufname('%') for quick fix, location list and preview window.

Expand Messages
  • Zhao Cai
    Noted. Sorry about that! Thanks. ... -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are
    Message 1 of 9 , May 18, 2013
      Noted. Sorry about that! Thanks.
      On May 14, 2013, at 6:13 AM, Shlomi Fish <shlomif@...> wrote:

      > Hi Zhao,
      >
      > first of all:
      >
      > Please don't start a new topic by replying to an existing message, because
      > this will put it under an existing thread in threaded, tree-like mailers.
      > Instead, write a new message to boston-pm@... .
      >
      > The problem is that are the "In-Reply-To" headers:
      >
      > https://duckduckgo.com/?q=%22in-reply-to%22%20header
      >
      > On Sun, 12 May 2013 16:49:23 -0400
      > Zhao Cai <zhaocai@...> wrote:
      >
      >> Hello, :)
      >>
      >> `bufname('%')` for quickfix, location list and preview window are empty in my
      >> environment( MacVim ). Is it a bug? or by design? Do you have the same issue?
      >> or just me?
      >
      > :echo bufname('%')
      >
      > Seems to return the right thing for a regular file here on /usr/bin/gvim on
      > Mageia Linux 3. Are you trying it on special buffers?
      >
      > Regards,
      >
      > Shlomi Fish
      >
      >
      > --
      > -----------------------------------------------------------------
      > Shlomi Fish http://www.shlomifish.org/
      > Beginners Site for the Vim text editor - http://vim.begin-site.org/
      >
      > He says “One and one and one is three”.
      > Got to be good‐looking ’cause he’s so hard to see.
      > — The Beatles, “Come Together”
      >
      > Please reply to list if it's a mailing list post - http://shlom.in/reply .
      >
      > --
      > --
      > You received this message from the "vim_use" maillist.
      > Do not top-post! Type your reply below the text you are replying to.
      > For more information, visit http://www.vim.org/maillist.php
      >
      > ---
      > You received this message because you are subscribed to the Google Groups "vim_use" group.
      > To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      > For more options, visit https://groups.google.com/groups/opt_out.
      >
      >

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.