Loading ...
Sorry, an error occurred while loading the content.

Re: I'm not getting highlighting syntax for .twig files..

Expand Messages
  • Javier Garcia
    ... Thanks, works! -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are replying to. For more
    Message 1 of 6 , Apr 28, 2013
    • 0 Attachment
      On Saturday, 27 April 2013 20:27:13 UTC+2, Phil Dobbin wrote:
      > On 27/04/2013 14:41, Javier Garcia wrote:

      > 'au BufRead,BufNewFile {*.twig} set ft=htmljinja'

      Thanks, works!

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.