Loading ...
Sorry, an error occurred while loading the content.

Re: E763: Word characters differ between spell files

Expand Messages
  • glts
    ... Well, you didn t get your Vim from the Mercurial source repo but from a package repo. The runtime files you got may be quite old ... -- -- You received
    Message 1 of 6 , Apr 24, 2013
    • 0 Attachment
      On Wednesday, April 24, 2013 11:30:56 PM UTC+2, Hubert Lubaczewski wrote:
      > On Wednesday, April 24, 2013 10:29:03 PM UTC+2, glts wrote:
      > > Did you see this Stackoverflow thread?
      > >
      > > http://stackoverflow.com/q/14802136/329063
      >
      > Yes. Please note that I showed that it works on clean installation. Without, quoting:
      > "... spell file that you installed long ago ..."

      Well, you didn't get your Vim from the Mercurial source repo but from a
      package repo. The runtime files you got may be quite old ...

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Hubert Lubaczewski
      ... That s excellent point. I did: sudo find /usr/share/vim/ ( -name *.spl -o -name *.sug ) -delete And afterwards - it worked. Had to download spl/sug
      Message 2 of 6 , Apr 24, 2013
      • 0 Attachment
        On Wednesday, April 24, 2013 11:42:28 PM UTC+2, glts wrote:
        > Well, you didn't get your Vim from the Mercurial source repo but from a
        > package repo. The runtime files you got may be quite old ...

        That's excellent point.

        I did:

        sudo find /usr/share/vim/ \( -name '*.spl' -o -name '*.sug' \) -delete

        And afterwards - it worked. Had to download spl/sug for en myself, though.

        Looks like the packaged stuff is somehow bad.

        Thanks a lot.

        depesz

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.