Loading ...
Sorry, an error occurred while loading the content.

w sftp://

Expand Messages
  • Gergely Buday
    Hi, I m trying to save my file to a hosting provider. ... it says E212 I set let s:netrw_passwd= passwd in .vimrc but in vain. How can I make it work? -
    Message 1 of 2 , Apr 23, 2013
    • 0 Attachment
      Hi,

      I'm trying to save my file to a hosting provider.

      :w sftp://user@.../path/to/file

      it says E212

      I set

      let s:netrw_passwd='passwd'

      in .vimrc but in vain. How can I make it work?

      - Gergely

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Charles Campbell
      ... I have found that I can use sftp on my work computer to itself. The above command works fine on that machine (it uses Scientific Linux 6.3). * what
      Message 2 of 2 , Apr 26, 2013
      • 0 Attachment
        Gergely Buday wrote:
        > Hi,
        >
        > I'm trying to save my file to a hosting provider.
        >
        > :w sftp://user@.../path/to/file
        >
        > it says E212
        >
        > I set
        >
        > let s:netrw_passwd='passwd'
        >
        > in .vimrc but in vain. How can I make it work?
        >
        I have found that I can use sftp on my work computer to itself. The
        above command works fine on that machine (it uses Scientific Linux 6.3).

        * what happens when you try to do this manually? ie.
        sftp user@...
        cd path/to
        put file

        * what o/s are you using?

        * Please look at :help netrw-debug , get a trace, and send me a
        copy. You can find my email at the top of the buffer you get after
        :help netrw (near Author:...).

        Regards,
        C Campbell

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.