Loading ...
Sorry, an error occurred while loading the content.
 

Command line completion

Expand Messages
  • Suresh Govindachar
    Hello, Issue: On vim s command line, the following finds the possible completions ... Why? My settings: verbose set path? path=.,,c:/opt/vim,c:/opt/vim/**
    Message 1 of 1 , Apr 14, 2013
      Hello,

      Issue: On vim's command line, the following finds the possible completions

      :find ./foo/blah/blee<tab>

      but the following (without the leading ./) will not:

      :find foo/blah/blee<tab>

      Why?

      My settings:

      verbose set path?
      path=.,,c:/opt/vim,c:/opt/vim/**
      Last set from C:\opt\vim\700_vimrc

      verbose set wildchar?
      wildchar=<Tab>
      Last set from C:\opt\vim\vim73\runtime\vimrc_example.vim

      verbose set wildmode?
      wildmode=list:longest,full
      Last set from C:\opt\vim\700_vimrc

      It has been this way with various versions of vim; my current vim is:

      VIM - Vi IMproved 7.3 (2010 Aug 15, compiled Feb 21 2013 18:17:56)
      MS-Windows 64-bit GUI version with OLE support
      Included patches: 1-831

      Thanks,

      --Suresh


      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.