Loading ...
Sorry, an error occurred while loading the content.

Re: Update on inability to copy marked files, netrw 147j

Expand Messages
  • Paul
    On Apr 8, 9:56 am, Charles E Campbell ... Just tried it. I get: **error** (netrw) g:netrw_localcopycmd
    Message 1 of 3 , Apr 8, 2013
    • 0 Attachment
      On Apr 8, 9:56 am, Charles E Campbell <drc...@...>
      > Try putting the full path into your g:netrw_localcopycmd;
      > presumably, that would be
      > let g:netrw_localcopycmd= 'c:\windows\system32\cmd /c copy'
      > I've been using Vista with just 'cmd /c copy' and that's worked for
      > me, though.

      Just tried it. I get:

      **error** (netrw) g:netrw_localcopycmd<c:\windows\system32\cmd /c
      copy> not executable on your system, aborting

      From a DOS shell, I confirmed that the following works:

      c:\windows\system32\cmd /c "copy someFile someDir"

      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.