Loading ...
Sorry, an error occurred while loading the content.

Re: _vimrc not run when invoking gvim on text file from context menu

Expand Messages
  • Paul
    ... My apologies for the long overdue response. Thanks, but the problem with putting a bare .vimrc at $HOME is that I m not always connected to the network.
    Message 1 of 7 , Mar 27, 2013
    • 0 Attachment
      On Feb 22, 1:14 pm, Ben Fritz <fritzophre...@...> wrote:
      > On Thursday, February 21, 2013 11:54:07 AM UTC-6, Paul wrote:
      > > There are restrictions that a solution would have to observe.  First
      >
      > > is that I don't have admin privileges, so I can only stick _vimrc in
      >
      > > places where $USERNAME can write.  Also, $HOME is not a good place for
      >
      > > it because it is set to a network drive.
      >
      > How about putting a very bare-bones .vimrc in $HOME, which just sets the runtimepath to somewhere else (local) and then sources your local .vimrc. You could even detect Windows vs. Unix/Cygwin and do something different for each.

      My apologies for the long overdue response. Thanks, but the problem
      with putting a bare .vimrc at $HOME is that I'm not always connected
      to the network. I managed to solve the problem by setting $VIMINIT as
      a Windows environment variable.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.