Loading ...
Sorry, an error occurred while loading the content.

Re: Ctrl-L doesn't become new page in hardcopy

Expand Messages
  • Paul
    ... Thanks, Mike! Works like a charm! -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are
    Message 1 of 3 , Mar 11, 2013
    View Source
    • 0 Attachment
      On Mar 11, 5:45 am, Mike Williams wrote:
      >On 05/03/2013 19:14, Paul wrote:
      >> Back in the day, a ctrl-L character caused the printer to start a
      >> new page.
      >>
      >> These days...
      >>
      >> <...snip..>
      >>
      >> The PDFs generated do *not* replace ctrl-L by a new- page. It just
      >> shows up as a square, which represents a nonprinting character.
      >> Does the PDF printer determine whether ctrl-L becomes a new page,
      >> or does vim?
      >
      > VIM does CTRL-L interpretation, not the PDF. You need to have
      > formfeed:y in your printoptions setting. See :help popt-option for
      > mote detail.

      Thanks, Mike! Works like a charm!

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.