Loading ...
Sorry, an error occurred while loading the content.

Re: gvim on windows does not accept Alt modifier key

Expand Messages
  • spinor
    hello, amai san ... that works fine just as i intended. thanks! ... huum... vim documentation use not it does not refer to difference between
    Message 1 of 3 , Mar 2, 2013
    • 0 Attachment
      hello, amai san

      (2013/03/03 13:10), 天井冴太 (AmaiSaeta) wrote:
      > Try this.
      > :noremap <M-n> :echo "FOO"<CR>
      > :noremap <M-N> :echo "BAR"<CR>
      > and check result of Alt-n and Alt-Shift-n.
      > <M-n> (Alt-n) and <M-N> (Alt-Shift-n) are different.
      > But <C-n> and <C-N> are same mapping.

      that works fine just as i intended. thanks!

      > I do not know whether this is a correct behavior.
      > But it is very confusion...

      huum...

      vim documentation use <C-A> not <C-a>
      it does not refer to difference between <M-n> and <M-N>, too

      vim manner is somewhat hard to get used to...

      ありがとうございました!

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.