Loading ...
Sorry, an error occurred while loading the content.
 

Set initial g:netrw_list_hide hiding mode

Expand Messages
  • Paul
    I set netrw s hiding list in my _vimrc: let g:netrw_list_hide= .* .swp *,.* .swp$,.* .swp s,.*/$,.*/ s Currently, new windows opened up for directories use
    Message 1 of 1 , Feb 27, 2013
      I set netrw's hiding list in my _vimrc:

      let g:netrw_list_hide= '.*\.swp\*,.*\.swp$,.*\.swp\s,.*/$,.*/\s'

      Currently, new windows opened up for directories use the hiding mode
      that hides matching files.

      In contrast, whenever I open up a window for a directory, I would like
      netrw to use the hiding mode that ignores the hiding list. If and
      when I really want, I can use "a" to change the hiding mode so that
      the matching files are hidden.

      Is there a way to do this?

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.