Loading ...
Sorry, an error occurred while loading the content.

Re: Dictionary & email

Expand Messages
  • Ben Fritz
    ... You can try adding the characters separating words to the iskeyword option, because :help dictionary says the words in the dictionary file are
    Message 1 of 2 , Feb 24, 2013
    • 0 Attachment
      On Sunday, February 24, 2013 3:32:57 PM UTC-6, Adolfo Olivera wrote:
      > Hi,
      >     I trying to set my dictionary for autocompletion. The problem I am finding is that for auto-completing an email address it only prompts for entering one word at the time, instead of the whole email at once. Any hints?

      You can try adding the characters separating words to the 'iskeyword' option, because :help 'dictionary' says the words in the dictionary file are separated by non-keyword characters. But I don't actually think this will work very well, if nothing else because it will make your 'iskeyword' setting unworkable. Your best bet is probably to use a different completion method such as user or omni completion.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.