Loading ...
Sorry, an error occurred while loading the content.

Re: Having trouble activating the matchit plugin

Expand Messages
  • cjsmall
    ... Gary: I tried this and it works! I tried a few things and it turns out that what I was missing in my master .vimrc file was the: filetype indent on line.
    Message 1 of 3 , Feb 23, 2013
    • 0 Attachment
      On Saturday, February 23, 2013 10:55:04 AM UTC-8, Gary Johnson wrote:

      > view -N -u NONE --cmd 'let &rtp = $VIMRUNTIME' --cmd 'filetype plugin on' --cmd 'runtime macros/matchit.vim' index.html
      >
      > Try that and see how it works. If it doesn't work, there is

      Gary: I tried this and it works! I tried a few things and it turns out that what I was missing in my master .vimrc file was the:

      filetype indent on

      line. Without that, all the other things I was trying were of no use. Thanks for the very helpful suggestion. It's great to get this working. Now that I'm looking at the right section of the vim manual, I also got indent working too! :-)

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    Your message has been successfully submitted and would be delivered to recipients shortly.