Loading ...
Sorry, an error occurred while loading the content.
 

Re: Copying text from wikipedia yields: lots of ???

Expand Messages
  • Daniel M. Eldridge
    ... and clicking on Show more fonts displays Control Panel All Control Panel Items Fonts and in Details view I can choose to display a bunch of attributes,
    Message 1 of 9 , Feb 19, 2013
      On Tue, Feb 19, 2013 at 3:23 PM, Ben Fritz <fritzophrenic@...> wrote:
      On Tuesday, February 19, 2013 2:06:07 PM UTC-6, Daniel M. Eldridge wrote:
      >
      >
      > Thank-you John.
      > I've found a number of fonts that have increased coverage--more characters, but I'm confused about how to display more fonts in Edit | Select Font...
      >
      >

      Vim should display all *monospace* fonts currently installed on your system in this menu.

      If the fonts you found are not monospace, Vim will not show them.

      If they are monospace...did you install them by copying their files to C:\Windows\Fonts or wherever that folder is?

      Note: see http://vim.wikia.com/wiki/Change_font for useful related information.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.


      Aha. Got it!
      and clicking on "Show more fonts" displays Control Panel\All Control Panel Items\Fonts
      and in Details view I can choose to display a bunch of attributes, however, NOT ONE OF 'em is Mono Space or Variable Space!
      Argh.

      Courier_New has lots of coverage, though it does not display all of the characters from the languages section of the Jeremy Lin article:

      but, then neither does my browser:
      Inline image 1

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
       
      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
       
       
    Your message has been successfully submitted and would be delivered to recipients shortly.