Loading ...
Sorry, an error occurred while loading the content.

Re: Bad behavior in McVim. Capitalization of First word in a line.

Expand Messages
  • DaveLG526
    ... As an update, I deleted my MACVIM .vimrc file but still have MacVim capitalizing the first letter of the first word in a new line. This happens
    Message 1 of 5 , Feb 19, 2013
    • 0 Attachment
      On Sunday, February 17, 2013 9:12:57 PM UTC-8, DaveLG526 wrote:
      > Somehow I have gotten MacVim to capitalize the first word in a new line.I dont want this!
      >
      > I may have played around with some bash script too as in bash I get the same thing happening.
      >
      > Any ideas.

      As an update, I deleted my MACVIM .vimrc file but still have MacVim capitalizing the first letter of the first word in a new line. This happens automatically. Type in two letters and the cursor moves backwards and capitalizes the first letter.

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Chris Schneider
      Did you install textexpander recently? ... -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are
      Message 2 of 5 , Feb 19, 2013
      • 0 Attachment
        Did you install textexpander recently? 


        On Tue, Feb 19, 2013 at 6:38 PM, DaveLG526 <david.gillooly@...> wrote:
        On Sunday, February 17, 2013 9:12:57 PM UTC-8, DaveLG526 wrote:
        > Somehow I have gotten MacVim to capitalize the first word in a new line.I dont want this!
        >
        > I may have played around with some bash script too as in bash I get the same thing happening.
        >
        > Any ideas.

        As an update,  I deleted my MACVIM .vimrc file but still have MacVim capitalizing the first letter of the first word in a new line. This happens automatically. Type in two letters and the cursor moves backwards and capitalizes the first letter.

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.



        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
         
        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
         
         
      • DaveLG526
        ... I did try this. Issued :set compatible ... No idea where this coming from when the first character is capitalized. -- -- You received this message from the
        Message 3 of 5 , Feb 19, 2013
        • 0 Attachment
          On Sunday, February 17, 2013 9:12:57 PM UTC-8, DaveLG526 wrote:
          > Somehow I have gotten MacVim to capitalize the first word in a new line.I dont want this!
          >
          > I may have played around with some bash script too as in bash I get the same thing happening.
          >
          > Any ideas.

          I did try this.

          Issued :set compatible

          Now I see in the lower staus line that this is done:
          :call paste#Paste()

          No idea where this coming from when the first character is capitalized.

          --
          --
          You received this message from the "vim_use" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_use" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        • DaveLG526
          ... Thanks..That was it! I have had Text Expander on the Mac for over a year but about a week ok I changed the Capitalize New Sentences option. I completely
          Message 4 of 5 , Feb 19, 2013
          • 0 Attachment
            On Sunday, February 17, 2013 9:12:57 PM UTC-8, DaveLG526 wrote:
            > Somehow I have gotten MacVim to capitalize the first word in a new line.I dont want this!
            >
            > I may have played around with some bash script too as in bash I get the same thing happening.
            >
            > Any ideas.

            Thanks..That was it!

            I have had Text Expander on the Mac for over a year but about a week ok I changed the Capitalize New Sentences option. I completely forgot I had mentioned the change.

            Again, thanks very much for the post.

            Dave

            --
            --
            You received this message from the "vim_use" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_use" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
            For more options, visit https://groups.google.com/groups/opt_out.
          Your message has been successfully submitted and would be delivered to recipients shortly.