Loading ...
Sorry, an error occurred while loading the content.

Re: vim: how to stop vim from generating ANY additional files?

Expand Messages
  • John Little
    ... That last word should be noswf . I presume that s a typo, or you d get an error message. Regards, John -- -- You received this message from the vim_use
    Message 1 of 7 , Feb 17, 2013
    • 0 Attachment
      On Monday, February 18, 2013 3:30:32 AM UTC+13, ping wrote:
      > nn ,nf <esc>:set nobackup<CR>:set noudf<CR>:set noswp<CR>

      That last word should be "noswf".
      I presume that's a typo, or you'd get an error message.

      Regards, John

      --
      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_use" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • ping
      ... yes its typo, thanks! -- -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the text you are replying to. For
      Message 2 of 7 , Feb 17, 2013
      • 0 Attachment
        On 2/17/2013 3:48 PM, John Little wrote:
        > On Monday, February 18, 2013 3:30:32 AM UTC+13, ping wrote:
        >> nn ,nf <esc>:set nobackup<CR>:set noudf<CR>:set noswp<CR>
        > That last word should be "noswf".
        > I presume that's a typo, or you'd get an error message.
        >
        > Regards, John
        >
        yes its typo, thanks!

        --
        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_use" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      Your message has been successfully submitted and would be delivered to recipients shortly.