Loading ...
Sorry, an error occurred while loading the content.

Re: Powerline and terminal issues

Expand Messages
  • Phil Dobbin
    ... There are several issues on GitHub concerning similar problems with rxvt-unicode: example It may be
    Message 1 of 2 , Jan 31, 2013
    • 0 Attachment
      On 01/31/2013 08:14 PM, Marco wrote:

      > Hi,
      >
      > this might be the wrong mailing list for my issue. However, I think
      > that many of you use a very similar setup and might have an idea how
      > to solve it.
      >
      > I use the vim-powerline plugin. The problem is that in rxvt-unicode
      > it does not show up properly. The background colour is not applied,
      > see the attached screenshots. The appearance is fine in gVim, xterm
      > and in urxvt with tmux, but not in plain urxvt.
      >
      > The screenshots show the output of :echo $TERM. I assume that I did
      > not configure my urxvt correctly. Any ideas?

      There are several issues on GitHub concerning similar problems with
      rxvt-unicode: example <https://github.com/Lokaltog/powerline/issues/121>

      It may be worthwhile opening a new one if you can't find the answer
      you're looking for there.

      Cheers,

      Phil...

      --
      currently (ab)using
      CentOS 5.8 & 6.3, Debian Squeeze & Wheezy, Fedora Beefy & Spherical,
      Lubuntu 12.10, OS X Snow Leopard & Ubuntu Precise & Quantal
    Your message has been successfully submitted and would be delivered to recipients shortly.