Loading ...
Sorry, an error occurred while loading the content.

Screen not redrawing on search

Expand Messages
  • Ole Juul Andersen
    Hi. After installing the correct drivers for my graphics card (NVIDIA GeForce 560 Ti) in Fedora 16, I have started getting the same error as this guy in this 3
    Message 1 of 6 , Jan 21, 2013
    • 0 Attachment
      Hi.

      After installing the correct drivers for my graphics card (NVIDIA GeForce 560 Ti) in Fedora 16, I have started getting the same error as this guy in this 3 year old post.

      http://vim.1045645.n5.nabble.com/Screen-not-redrawing-on-search-td1179636.html

      It does not seem that any solution was found, and an extensive google search did not help me. I have access to three identical, brand new computers, and the error is reproducible. Before installing the correct drivers, still using the basic nouveau drivers, search in vi with syntax highlighting works perfect, but after installing the proper drivers, the error occurs.

      Any help would be much appreciated, as I am going crazy whenever using vi. I am aware of the option to press Ctrl+L to redraw the screen, however, this is not very pleasent upon heavy and long-term use. Furthermore, uninstalling the new driver is also not an option, at it is needed for other programs on the computer.

      Best regards
      Ole

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Christian Brabandt
      Hi Ole! ... What are the steps to reproduce the error? regards, Christian -- Die Arroganz der Kleinen ist es, immer von sich, die der Großen nie von sich zu
      Message 2 of 6 , Jan 21, 2013
      • 0 Attachment
        Hi Ole!

        On Mo, 21 Jan 2013, Ole Juul Andersen wrote:

        > Hi.
        >
        > After installing the correct drivers for my graphics card (NVIDIA GeForce 560 Ti) in Fedora 16, I have started getting the same error as this guy in this 3 year old post.
        >
        > http://vim.1045645.n5.nabble.com/Screen-not-redrawing-on-search-td1179636.html
        >
        > It does not seem that any solution was found, and an extensive google search did not help me. I have access to three identical, brand new computers, and the error is reproducible. Before installing the correct drivers, still using the basic nouveau drivers, search in vi with syntax highlighting works perfect, but after installing the proper drivers, the error occurs.

        What are the steps to reproduce the error?

        regards,
        Christian
        --
        Die Arroganz der Kleinen ist es, immer von sich, die der Großen nie
        von sich zu reden.
        -- François Marie Voltaire

        --
        You received this message from the "vim_use" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php
      • Ole Juul Andersen
        Hi Christian. I might have to apologize for bad computer language from my part. What I meant by reproducible was, that if I do the exact same thing for the
        Message 3 of 6 , Jan 21, 2013
        • 0 Attachment
          Hi Christian.

          I might have to apologize for bad computer language from my part. What I meant by reproducible was, that if I do the exact same thing for the available computers, that is, disable the standard nouveau drivers, and installing the correct NVIDIA driver, then the error occurs while searching in vi. You can't be certain that when you do a search, the error will occur, but usually, it occurs within the first 3 searches in the document.

          /Ole

          Den mandag den 21. januar 2013 18.54.33 UTC+1 skrev Christian Brabandt:
          > Hi Ole!
          >
          >
          >
          > On Mo, 21 Jan 2013, Ole Juul Andersen wrote:
          >
          >
          >
          > > Hi.
          >
          > >
          >
          > > After installing the correct drivers for my graphics card (NVIDIA GeForce 560 Ti) in Fedora 16, I have started getting the same error as this guy in this 3 year old post.
          >
          > >
          >
          > > http://vim.1045645.n5.nabble.com/Screen-not-redrawing-on-search-td1179636.html
          >
          > >
          >
          > > It does not seem that any solution was found, and an extensive google search did not help me. I have access to three identical, brand new computers, and the error is reproducible. Before installing the correct drivers, still using the basic nouveau drivers, search in vi with syntax highlighting works perfect, but after installing the proper drivers, the error occurs.
          >
          >
          >
          > What are the steps to reproduce the error?
          >
          >
          >
          > regards,
          >
          > Christian
          >
          > --
          >
          > Die Arroganz der Kleinen ist es, immer von sich, die der Gro�en nie
          >
          > von sich zu reden.
          >
          > -- Fran�ois Marie Voltaire

          --
          You received this message from the "vim_use" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php
        • Ole Juul Andersen
          Solution: Apparently, this error is not caused by vim itself. It seems to be a malfunctioning interplay between GNOME 3 and the NVIDIA drivers. Reverting to
          Message 4 of 6 , Jan 29, 2013
          • 0 Attachment
            Solution: Apparently, this error is not caused by vim itself. It seems to be a malfunctioning interplay between GNOME 3 and the NVIDIA drivers. Reverting to GNOME Classic solved the problem.

            Best regards
            Ole

            On Monday, January 21, 2013 4:31:22 PM UTC+1, Ole Juul Andersen wrote:
            > Hi.
            >
            > After installing the correct drivers for my graphics card (NVIDIA GeForce 560 Ti) in Fedora 16, I have started getting the same error as this guy in this 3 year old post.
            >
            > http://vim.1045645.n5.nabble.com/Screen-not-redrawing-on-search-td1179636.html
            >
            > It does not seem that any solution was found, and an extensive google search did not help me. I have access to three identical, brand new computers, and the error is reproducible. Before installing the correct drivers, still using the basic nouveau drivers, search in vi with syntax highlighting works perfect, but after installing the proper drivers, the error occurs.
            >
            > Any help would be much appreciated, as I am going crazy whenever using vi. I am aware of the option to press Ctrl+L to redraw the screen, however, this is not very pleasent upon heavy and long-term use. Furthermore, uninstalling the new driver is also not an option, at it is needed for other programs on the computer.
            >
            > Best regards
            > Ole

            --
            --
            You received this message from the "vim_use" maillist.
            Do not top-post! Type your reply below the text you are replying to.
            For more information, visit http://www.vim.org/maillist.php

            ---
            You received this message because you are subscribed to the Google Groups "vim_use" group.
            To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
            For more options, visit https://groups.google.com/groups/opt_out.
          • Renliang GU
            The following post will help you fix problem if needed. http://www.tekao.net/2013/08/nvidia-proprietary-drivers-and-ubuntu.html ... -- -- You received this
            Message 5 of 6 , Oct 15, 2013
            • 0 Attachment
              The following post will help you fix problem if needed.
              http://www.tekao.net/2013/08/nvidia-proprietary-drivers-and-ubuntu.html

              On Monday, January 21, 2013 9:31:22 AM UTC-6, Ole Juul Andersen wrote:
              > Hi.
              >
              > After installing the correct drivers for my graphics card (NVIDIA GeForce 560 Ti) in Fedora 16, I have started getting the same error as this guy in this 3 year old post.
              >
              > http://vim.1045645.n5.nabble.com/Screen-not-redrawing-on-search-td1179636.html
              >
              > It does not seem that any solution was found, and an extensive google search did not help me. I have access to three identical, brand new computers, and the error is reproducible. Before installing the correct drivers, still using the basic nouveau drivers, search in vi with syntax highlighting works perfect, but after installing the proper drivers, the error occurs.
              >
              > Any help would be much appreciated, as I am going crazy whenever using vi. I am aware of the option to press Ctrl+L to redraw the screen, however, this is not very pleasent upon heavy and long-term use. Furthermore, uninstalling the new driver is also not an option, at it is needed for other programs on the computer.
              >
              > Best regards
              > Ole

              --
              --
              You received this message from the "vim_use" maillist.
              Do not top-post! Type your reply below the text you are replying to.
              For more information, visit http://www.vim.org/maillist.php

              ---
              You received this message because you are subscribed to the Google Groups "vim_use" group.
              To unsubscribe from this group and stop receiving emails from it, send an email to vim_use+unsubscribe@....
              For more options, visit https://groups.google.com/groups/opt_out.
            Your message has been successfully submitted and would be delivered to recipients shortly.