Loading ...
Sorry, an error occurred while loading the content.

Re: textobj-lastpat plugin: text object not capturing last character of the match?

Expand Messages
  • zpkarol
    ... have behave mswin in your .vimrc). ... Yep, that was it. Many thanks! I will try to get in touch with the maintainer (Kana Natsuno). -- View this message
    Message 1 of 4 , Dec 29, 2012
    • 0 Attachment
      > Is your 'selection' option set to 'exclusive'? (This is the default if you
      have "behave mswin" in your .vimrc).
      > This option causes problems in a *lot* of plugins. Try setting 'selection'
      > to "inclusive".
      > If the problem goes away, alert the plugin maintainer.

      Yep, that was it. Many thanks! I will try to get in touch with the
      maintainer (Kana Natsuno).




      --
      View this message in context: http://vim.1045645.n5.nabble.com/textobj-lastpat-plugin-text-object-not-capturing-last-character-of-the-match-tp5712850p5712864.html
      Sent from the Vim - General mailing list archive at Nabble.com.

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.