Loading ...
Sorry, an error occurred while loading the content.

Re: capture to file output of :set all?

Expand Messages
  • Ben Fritz
    ... No setting will do this. You probably have a tiny Vim. Or a different program that is not Vim at all. As John asked, what is the output of your :version
    Message 1 of 7 , Nov 19, 2012
    • 0 Attachment
      On Monday, November 19, 2012 9:30:41 PM UTC-6, Erik wrote:
      > This is quite bizarre. Seems like pretty much any command I enter (including :mkvimrc) does nothing. Instead of getting output or the intended effect on the text, the command just stays visible. I did have a .vimrc file with some settings; removed it for troubleshooting but it made no difference. What setting might disable the execution of commands? This is happening on CentOS 5.4 and CentOS 6.3; i have a BSD system and an Ubuntu system where it is not happening and the same commands execute fine.

      No setting will do this. You probably have a tiny Vim. Or a different program that is not Vim at all. As John asked, what is the output of your :version command? Version number and patches and feature set (HUGE/BIG/NORMAL/SMALL/TINY) should do it.

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.