Loading ...
Sorry, an error occurred while loading the content.

Re: default vimdiff color schemes are bad!

Expand Messages
  • Alan Thompson
    I found the easiest way was to paste this one-liner into my ~/.vimrc file: Fix the difficult-to-read default setting for diff text highlighting. The bang
    Message 1 of 5 , Nov 13, 2012
    • 0 Attachment
      I found the easiest way was to paste this one-liner into my ~/.vimrc file:


      " Fix the difficult-to-read default setting for diff text highlighting. The
      " bang (!) is required since we are overwriting the DiffText setting. The highlighting
      " for "Todo" also looks nice (yellow) if you don't like the "MatchParen" colors.
      highlight! link DiffText MatchParen


      Alan Thompson

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.