Loading ...
Sorry, an error occurred while loading the content.

Re: set mouse=a and copy paste

Expand Messages
  • Gelonida N
    ... Thanks a lot. Yeah pressing shift is doing the trick. -- You received this message from the vim_use maillist. Do not top-post! Type your reply below the
    Message 1 of 3 , Oct 1, 2012
    • 0 Attachment
      On 09/22/2012 01:31 PM, Christian Brabandt wrote:
      > Hi Gelonida!
      >
      >>
      >> Would there be any trick to
      >> set mouse=a , and still have the visual selection end up in the
      >> clipboard or to be able to copy paset from another app?
      >
      > Have you tried this
      >
      > ,----[ :h 'mouse' ]-
      > | Note: When enabling the mouse in a terminal, copy/paste will use the
      > | "* register if there is access to an X-server. The xterm handling of
      > | the mouse buttons can still be used by keeping the shift key pressed.
      > | Also see the 'clipboard' option.
      > `----
      >
      > Also as mentioned see the help at :h 'clipboard

      Thanks a lot.

      Yeah pressing shift is doing the trick.



      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.