Loading ...
Sorry, an error occurred while loading the content.
 

Re: xfce/terminal right click send vim to "visual" mode

Expand Messages
  • John Little
    ... An update 18 months later... I finally found out how to control the blink rate in konsole: it s a Qt setting, controllable using qtconfig , or editing
    Message 1 of 15 , Apr 14, 2012
      On Monday, September 28, 2009 11:17:11 AM UTC+13, John Little wrote:

      > Does it allow you to control the blink rate of the cursor? I use
      > gnome-terminal in KDE simply because it has that, but it's sometimes
      > flaky, due to need to run the gnome settings daemon without gnome.
      > Konsole only recently got a blinking cursor

      An update 18 months later... I finally found out how to control the blink rate in konsole: it's a Qt setting, controllable using "qtconfig", or editing the cursorFlashTime entry in the [qt] section of ~/config/Trolltech.conf.

      I'd never thought to google for "qt cursor blink", always KDE or konsole.

      Incidentally, I gave xterm a serious try out but it kept the input focus when starting gvim. I've just discovered that unsetting DESKTOP_STARTUP_ID solves that glitch.

      regards, John

      --
      You received this message from the "vim_use" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    Your message has been successfully submitted and would be delivered to recipients shortly.